Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Emails not sent

Emails not sent 26 Jul 2017 12:50 #1

  • lao
  • lao's Avatar
  • OFFLINE
  • Karma: 0
Hi,

I would like to import joomla users via csv file, which actually works like a charm with your extension, thanks for that.

But despite several tests I've made, the emails to new users are not sent.
I've tried with many different addresses and configuration options but it still doesn't work.
I've also checked that my joomla email configuration was fine and it is.

Can you please help ?
The administrator has disabled public write access.

Emails not sent 26 Jul 2017 14:20 #2

Hi lao,

If the imported password is already encrypted, the email will not be send, can not decrypt the password to send to the user. Please make sure that this option is set to "No" - "Imported passwords are already encrypted" and also please make sure that in the last step on import, on this step - "Set emails content.", check this option - Send emails to new users after import
Complete the email subject and body and email should work. Please let me know if something is not ok.

Kind Regards,
Mihaela
I am here for your questions :)
The administrator has disabled public write access.

Emails not sent 26 Jul 2017 14:41 #3

  • lao
  • lao's Avatar
  • OFFLINE
  • Karma: 0
Hi Mihaela,

Thank you for the quick answer, unfortunately this is exactly what I've done without any success so far.

Is there any server requirements that I should know about for this to work ?

Regards
The administrator has disabled public write access.

Emails not sent 26 Jul 2017 15:46 #4

Hi,

Yes, each server has an email number limitation, per day, per month...
Can you please provide us your site account access, I will check if there are some emails issues, or you can just create a new user, via Joomla login/register module and check if for that user the activation email is sent.
Please send your site acces to
This email address is being protected from spambots. You need JavaScript enabled to view it.

Kind Regards,
Mihaela
I am here for your questions :)
The administrator has disabled public write access.

Emails not sent 26 Jul 2017 17:57 #5

Hi,

I think I found the issue, there was a problem with IreneCore email mandatory variables: {from_email}, {from_name} and {sitename}. These variables were empty but I made some changes in this extension files and now should be ok.
All these changes will be added in the next IreneCore Migrate version (2.2.8)
Please test and let me know if something is not ok.

Kind Regards,
Mihaela
I am here for your questions :)
The administrator has disabled public write access.
The following user(s) said Thank You: lao

Emails not sent 26 Jul 2017 21:22 #6

  • lao
  • lao's Avatar
  • OFFLINE
  • Karma: 0
Great, I've just made a new test and everything seems to work fine.

Thank you for the help !
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Powered by Kunena Forum

Our Products